Microsoft Internet Explorer 6

IE6 is not officially supported on Version 3.1 and above of time@work and expense@work.

Whilst in most cases IE6 will function without problems, one of the consequences of this older Browser is that it will ask for confirmations on certain actions which later versions of IE do not ask for. A User Prompt re “Window Closing” on Login is one such confirmation.

This is caused because of changed security settings between IE6 and later versions.

We recommend that all users of our software upgrade to the latest version of Internet Explorer.